Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Results 1 to 4 of 4

Thread: Rusty Dish?

  1. #1
    Probationary PBP Member PBP New Member Rank 1 tnt4him's Avatar
    Join Date
    Oct 2012
    Posts
    2
    Rep Power
    0
    Testing
    Dreamlink HD
    Sats
    61.5,110,119,129
    Dish
    30" Invacom QPH-35

    Rusty Dish?

    I spent a good portion of the day on the roof adjusting the dish. I could not get the signal back. I was getting 119 but not 110, the DL was confusing the two and 129 it said was out of range. So I figured true south was no longer true and I needed to make adjustments. Magnetic deviation is 143 degrees where I live. I set the motorized dish to that. I got my signal meter out and zeroed in for strong signal. Looked good. But when I checked the DL I had no signal. So I took my SV8K and little TV to the roof. The SV8K is sooooo much better than the DL in verifying signal strength. It said I had only 6 for signal. No matter how I turned or twisted the dish nothing happened. I got the same response with the cables disconnected. 6. So I swapped out out cables, connected the SV8k directly to the LNB (invacom quad) still only 6. I have second dish that works fine. So I swapped out the LNB on that one. It worked on the good dish! But the one I took off the working dish, same type still had only 6 for signal. So both LNB are good. I bought brand new cables (for LNB to Motor) and still got 6. I set my motor to my latitude and my elevation is 36.1 degrees. I have a pitch level and I matched the working dish to the non working dish and still got 6. I tried different transponders and was able to get up to 36 signal but could not go higher by adjusting azimuth on the dish. So I am stumped. The only thing I can think of is my 30" dish is about 7 years old. It rains a lot where I live and I noticed that on the surface of the dish the paint has bubbled and if pressed it would probably reveal rust underneath. The nuts and bolts and mounting bracket all show signs of rust. My question is does rust cause a dish not work? Thanks for your help. ~T

  2. #2
    Junior PBP Member PBP New Member Rank 4 Captainkangaroo's Avatar
    Join Date
    Oct 2012
    Location
    NW Georgia
    Posts
    11
    Rep Power
    0
    Testing
    Pansat 2500 2700
    Sats
    110 119 others
    Dish
    Superdish

    Re: Rusty Dish?

    Quote Originally Posted by tnt4him View Post
    I spent a good portion of the day on the roof adjusting the dish. I could not get the signal back. I was getting 119 but not 110, the DL was confusing the two and 129 it said was out of range. So I figured true south was no longer true and I needed to make adjustments. Magnetic deviation is 143 degrees where I live. I set the motorized dish to that. I got my signal meter out and zeroed in for strong signal. Looked good. But when I checked the DL I had no signal. So I took my SV8K and little TV to the roof. The SV8K is sooooo much better than the DL in verifying signal strength. It said I had only 6 for signal. No matter how I turned or twisted the dish nothing happened. I got the same response with the cables disconnected. 6. So I swapped out out cables, connected the SV8k directly to the LNB (invacom quad) still only 6. I have second dish that works fine. So I swapped out the LNB on that one. It worked on the good dish! But the one I took off the working dish, same type still had only 6 for signal. So both LNB are good. I bought brand new cables (for LNB to Motor) and still got 6. I set my motor to my latitude and my elevation is 36.1 degrees. I have a pitch level and I matched the working dish to the non working dish and still got 6. I tried different transponders and was able to get up to 36 signal but could not go higher by adjusting azimuth on the dish. So I am stumped. The only thing I can think of is my 30" dish is about 7 years old. It rains a lot where I live and I noticed that on the surface of the dish the paint has bubbled and if pressed it would probably reveal rust underneath. The nuts and bolts and mounting bracket all show signs of rust. My question is does rust cause a dish not work? Thanks for your help. ~T
    Unless its really bad, I wouldn't think rust is the problem.
    If the paint has bad bubbles, that could bounce the signal around some. You could lightly sand it and primer it with matte finish. Best to get another dish. They're everywhere, maybe someone will donate one to you.
    Good Luck...

  3. #3
    Probationary PBP Member PBP New Member Rank 1 tnt4him's Avatar
    Join Date
    Oct 2012
    Posts
    2
    Rep Power
    0
    Testing
    Dreamlink HD
    Sats
    61.5,110,119,129
    Dish
    30" Invacom QPH-35

    Re: Rusty Dish?

    Thanks for the advice. I did just as you said, I sanded it down and painted it with rustoleum gray paint. Then I realized how I could make it work and it did! I had the DL find 110 and then moved the motor mount (that I had set to true magnetic south) until the signal came in clear. Wala! there was 110 on the screen. But still cant get 119 and 129, my other dish does but still need to fiddle with this one some more.

  4. #4
    Junior PBP Member PBP New Member Rank 4 Captainkangaroo's Avatar
    Join Date
    Oct 2012
    Location
    NW Georgia
    Posts
    11
    Rep Power
    0
    Testing
    Pansat 2500 2700
    Sats
    110 119 others
    Dish
    Superdish

    Re: Rusty Dish?

    Quote Originally Posted by tnt4him View Post
    Thanks for the advice. I did just as you said, I sanded it down and painted it with rustoleum gray paint. Then I realized how I could make it work and it did! I had the DL find 110 and then moved the motor mount (that I had set to true magnetic south) until the signal came in clear. Wala! there was 110 on the screen. But still cant get 119 and 129, my other dish does but still need to fiddle with this one some more.
    Good to hear. Good luck...

Similar Threads

  1. Replies: 2
    Last Post: February 15th, 2012, 01:57 PM
  2. Current IKS Receiver Status DISH DISH % UP BEV BEV % UP
    By Beware Beware in forum General FTA Discussions
    Replies: 12
    Last Post: August 2nd, 2010, 05:00 PM
  3. Replies: 0
    Last Post: February 26th, 2009, 10:52 PM
  4. Dish Pro Twin or Quad & Dish Pro Plus Twin
    By CASPER in forum Dishes & LNB's
    Replies: 0
    Last Post: February 26th, 2009, 10:30 PM
  5. Replies: 0
    Last Post: November 21st, 2008, 01:24 PM

Tags for this Thread