Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Page 1 of 2 12 Last
Results 1 to 10 of 14

Thread: BL loader com port problem

  1. #1

    BL loader com port problem

    An error message appear when I click on the fix and seems cannot recognise the bin file, Can some one help me please or guide me how to upload in to the loader I am new bie

  2. #2
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: Fortec ultra X-85BL_070812_294T_api

    What loader were you using to load the file to your receiver?
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

  3. #3

    Re: Fortec ultra X-85BL_070812_294T_api

    Quote Originally Posted by Cobra View Post
    What loader were you using to load the file to your receiver?
    Thank you for your quick response Cobra, I am using BlackList STB Software and I am also new to this kind of uploading. Thank you once again for your quick reposne

  4. #4
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: Fortec ultra X-85BL_070812_294T_api

    What version of Blacklist updater are you using? Latest is 1.4.
    Here are a couple of screenshots to, hopefully, help out.
    Is this the error message you're getting?
    You need to make sure you have BIN selected and NOT BOOT.
    If this is the problem, try it again and it should work. Also, make sure you unzip the file before loading it.
    If you continue to have problems, let us know.
    Attached Thumbnails Attached Thumbnails BL loader com port problem-bl14error-jpg   BL loader com port problem-bl14settings-jpg  
    Last edited by Cobra; August 18th, 2007 at 08:34 PM. Reason: forgot to add pictures
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

  5. #5

    Re: Fortec ultra X-85BL_070812_294T_api

    Quote Originally Posted by Cobra View Post
    What version of Blacklist updater are you using? Latest is 1.4.
    Here are a couple of screenshots to, hopefully, help out.
    Is this the error message you're getting?
    You need to make sure you have BIN selected and NOT BOOT.
    If this is the problem, try it again and it should work. Also, make sure you unzip the file before loading it.
    If you continue to have problems, let us know.
    I am using Blacklist updater 1.3 and still having the error message state as follows, Can't open Serial port, !!! The system cannot find the file specified.

    Although I am following your instructions.

  6. #6
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: Fortec ultra X-85BL_070812_294T_api

    Ok, sounds like this is a computer problem and not a satellite problem. Go here.
    Alternatively, do you have another computer you can try?
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

  7. #7

    Re: Fortec ultra X-85BL_070812_294T_api

    Quote Originally Posted by Cobra View Post
    Ok, sounds like this is a computer problem and not a satellite problem. Go here.
    Alternatively, do you have another computer you can try?
    I am sorry I do not have another computer to try let me try this step and will get back to you, thank you so much for helping me out, Admin is great here. BRB.

  8. #8

    Re: Fortec ultra X-85BL_070812_294T_api

    Cobra, I followed your suggested link and accordingly checked and I only find USB-Serial (COM4) so after that I choosed COM4 from the Blacklist STB Updater 1.3 and it started reading and after few seconds the message came "Write Failed"

    I am not sure what I am doing wrong here and I am not sure how to use Bios, can you please guide me on it
    Last edited by prism; August 18th, 2007 at 09:26 PM.

  9. #9
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: BL loader com port problem

    "USB-Serial (COM4)" is not the right port.
    Have you successfully updated a receiver on that computer in the past?
    You may need to actually set-up another com port. We can help you with that.
    Are you using the proper serial cable?
    Fortec Lifetime Ultra - Straight DB9
    We're doing what we can to try to help you, even though it seems to be taking a while. We'll figure this out!
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

  10. #10

    Re: BL loader com port problem

    Quote Originally Posted by Cobra View Post
    "USB-Serial (COM4)" is not the right port.
    Have you successfully updated a receiver on that computer in the past?
    You may need to actually set-up another com port. We can help you with that.
    Are you using the proper serial cable?
    Fortec Lifetime Ultra - Straight DB9
    We're doing what we can to try to help you, even though it seems to be taking a while. We'll figure this out!
    I have never tried before on this computer in fact this is my first effort and being a new bie to this process it is taking me time to understand the process but I am thankful to you guys of helping me out. The cable I am using to transfer from CPU to my Fortec Star Lifetime Ultra is white RJ Cable. I think I need to set up another COM port but I am not aware of it how to do it can you please help me out.

    Thank you once again for your patience

Page 1 of 2 12 Last

Similar Threads

  1. Port forwarding
    By dells in forum Electronics General Discussions
    Replies: 1
    Last Post: August 16th, 2013, 02:23 AM
  2. What is Port Forwarding?
    By CASPER in forum Software General Discussions
    Replies: 0
    Last Post: September 13th, 2010, 12:05 AM
  3. loader problem
    By medina21 in forum Pansat Files
    Replies: 2
    Last Post: February 17th, 2009, 07:34 PM
  4. Captiveworks boot and loader problem
    By drwylie in forum CaptiveWorks Discussions
    Replies: 0
    Last Post: November 1st, 2008, 12:30 PM
  5. Pansat loader problem
    By playero652 in forum Pansat Discussions
    Replies: 1
    Last Post: August 20th, 2007, 12:37 PM

Tags for this Thread