Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Page 1 of 2 12 Last
Results 1 to 10 of 16

Thread: trouble with pansat 2700a

  1. #1

    trouble with pansat 2700a

    Hi I am a newbie at all of this...but I downloaded the new 205 bin file and now my reciever will not boot up
    it flashes b 75 a couple of times and then it said on ...and then nothing but a blue screen on tv...I cannot even turn on the channels or get into menu it is frozen there ....what can i do to fix or is it dead LOL

  2. #2
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: trouble with pansat 2700a

    Here's what you need to do:
    Download the previous bin file (204).
    Have the loader ready with the bin file set to load.
    Make sure the switch on the back of the receiver is in the off position at this point.
    IMPORTANT:
    Flick the switch on and IMMEDIATELY click Upload.
    The number display on the front of the receiver should count up to 100.
    This should fix your problem.
    After you do that, you will need to manually enter keys until a new fix is released.

  3. #3

    Re: trouble with pansat 2700a

    Quote Originally Posted by moonbeam57 View Post
    Hi I am a newbie at all of this...but I downloaded the new 205 bin file and now my reciever will not boot up
    it flashes b 75 a couple of times and then it said on ...and then nothing but a blue screen on tv...I cannot even turn on the channels or get into menu it is frozen there ....what can i do to fix or is it dead LOL
    Do you have pansat 2700 clone? If you have no power in the front display you will need to jtag your receiver, but if you have digits on the the front of the receiver b-7-5 on it, and you don't have a picture on your screen you must hit yours remote STB button and hit TV/SAT it could be that you not on the right input. You have to describe what you have right now when you turn you receiver on.



    darklist
    Last edited by Rumas; August 3rd, 2007 at 05:34 AM.

  4. #4

    Re: trouble with pansat 2700a

    thanks for your help but nothing has happened i downloaded that bin204 and turned on set the same time i hit down load and the reciever didn't count to 100 all it did was roate a --- around in a sqauare area.
    Also, this is not a clone, and i do not know what you mean by STB button on remote mine doesn't seem to have that...But till no pic only blue screen with reciever saying ON

  5. #5
    Administrator PBP Administrator Rank Tetris Champion, Chopper Challenge Champion, Wordex Champion Rumas's Avatar
    Join Date
    Dec 2006
    Posts
    1,223
    Rep Power
    10
    Computer Details
    Rumas's Computer Specs:
    CPU:
    AMD FX-8350 4.0GHz Eight-Core
    Mainboard:
    ASUS SABERTOOTH 990FX R2.0
    RAM:
    16GB of Corsair CMZ16GX3M2A1866C9
    HDD:
    2x 2TG WD raided, WD 120GB SSD
    Graphics:
    2x NVIDIA GeForce GTX 560 Ti 1GB GDDR5
    Sound:
    On-board audio
    OS:
    Windows 7 Ultimate, XP, Linux

    Re: trouble with pansat 2700a

    Quote Originally Posted by moonbeam57 View Post
    thanks for your help but nothing has happened i downloaded that bin204 and turned on set the same time i hit down load and the reciever didn't count to 100 all it did was roate a --- around in a sqauare area.
    Also, this is not a clone, and i do not know what you mean by STB button on remote mine doesn't seem to have that...But till no pic only blue screen with reciever saying ON
    Uplaod button copies the file from the receiver to the PC like this:
    Upload = Receiver --> PC

    You need to hit the download button on the loader at the same time as you turn on the receiver.

    Download = PC --> Reciever
    Last edited by Rumas; August 4th, 2007 at 01:12 PM.


    Please, DO NOT PM admins/mods for personal support. Keep posts here in the Forums instead and we all learn.

    Any questions you have will get a good answer as long as you have followed the forum rules and shown you have tried to help yourself. Your questions are clear and contain as much relevant info as possible, especially error messages and solutions you have tried.


    5 ways you can make PreferredByPete.com Better!

    Read the site RULES

  6. #6

    Re: trouble with pansat 2700a

    i would except upload button is qrayed out. LOL I was told it needed to be Jtagged
    I don't know for sure if this will help but at this point willing to try!

  7. #7

    Re: trouble with pansat 2700a

    Hello, all
    I am new to this, read a lot of replies, still learning, but having so many problems. Pansat
    2700A was working great, some reason couldn't get any signals. Brought in another pansat 3500 and signal was good. Flashed it with the lastest bin, 204, but still no signal, what step is missing.

    Thanks guys

  8. #8
    Administrator PBP Administrator Rank Tetris Champion, Chopper Challenge Champion, Wordex Champion Rumas's Avatar
    Join Date
    Dec 2006
    Posts
    1,223
    Rep Power
    10
    Computer Details
    Rumas's Computer Specs:
    CPU:
    AMD FX-8350 4.0GHz Eight-Core
    Mainboard:
    ASUS SABERTOOTH 990FX R2.0
    RAM:
    16GB of Corsair CMZ16GX3M2A1866C9
    HDD:
    2x 2TG WD raided, WD 120GB SSD
    Graphics:
    2x NVIDIA GeForce GTX 560 Ti 1GB GDDR5
    Sound:
    On-board audio
    OS:
    Windows 7 Ultimate, XP, Linux

    Re: trouble with pansat 2700a

    Moombeam57, Jtagged is the last thing you do. I want to make sure we cover everything again.

    1) What TV input do you normally watch satellite on? Make sure its on the right one! When you turn your reviver off does the blue screen go away?

    2) Are you 100% sure you don't have a pantec 2700? People from ebay sell pantec and change the logo to a pansat to get more money!

    Go here http://pansat.150m.com/fake.html
    They have pictures of 2500 and 2700 clones comparing them to the real ones! Makes sure your is the real thing! the 2700 in lower on the page.

    Get back to me with these answers and we will continue.

    Knana I moved your post to a new thread as we were getting mixed up with moonbeam57's problems.
    Your thead is moved here https://preferredbypete.com/pansat-d...sat-2700a.html
    Last edited by Rumas; August 4th, 2007 at 09:28 PM.


    Please, DO NOT PM admins/mods for personal support. Keep posts here in the Forums instead and we all learn.

    Any questions you have will get a good answer as long as you have followed the forum rules and shown you have tried to help yourself. Your questions are clear and contain as much relevant info as possible, especially error messages and solutions you have tried.


    5 ways you can make PreferredByPete.com Better!

    Read the site RULES

  9. #9

    Re: trouble with pansat 2700a

    Thanks Rumas for your help it is much appreciated. first the tv input is correct (was working fine untill i tryed to upgrade to api.205)....Also, it is definitely not a clone. (Thanks for the link). And Yes the Blue screen stays on after I turn off the reciever...
    Ok now what do I do?
    Last edited by moonbeam57; August 5th, 2007 at 03:16 PM. Reason: error on spelling

  10. #10
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: trouble with pansat 2700a

    If the blue screen is still there when you shut the receiver off, it's not the receiver giving you the blue screen. It's the TV giving the blue screen and you should try other inputs on the tv. Do you have it hooked to channel 3, or video 1, or S-video? Try different ones. The biggest problem for us with trying to work these problems out is that we can't see what's going on. If we had a visual on things, it would help.
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

Page 1 of 2 12 Last

Similar Threads

  1. [Not Working!] it is pansat 2700a up?
    By buitrealfonso in forum Pansat Discussions
    Replies: 1
    Last Post: May 28th, 2009, 03:55 PM
  2. help with my pansat 2700a
    By ehoward31 in forum Pansat Discussions
    Replies: 1
    Last Post: November 30th, 2008, 11:53 AM
  3. pansat 2700a
    By HARDHEAD7THWAR in forum Pansat Discussions
    Replies: 1
    Last Post: March 4th, 2008, 12:20 PM
  4. Pansat 2700A b-75
    By CiiCii in forum Pansat Discussions
    Replies: 0
    Last Post: December 17th, 2007, 12:42 AM
  5. Pansat 2700a help(???)
    By CiiCii in forum Pansat Discussions
    Replies: 5
    Last Post: October 29th, 2007, 09:54 PM

Tags for this Thread