Hi,

I have a Pansat 2700A receiver that I use for FTA. It has a hardware problem in that it is able to move the Diseqc 1.2/Usals motor no problem; But, it does not receive signal on any sat on any transponder- FTA channels don't work. It sees the transponders as it is scanning because it stops and searches a long time on while searching on known Satalites. On unknown satelites or ones that I know it will not see- it quickly searches and doesn't pause. It sees the transponders but doesn't lock on.

An identical 2nd receiver works fine on the same motor/dish/Linear KU lnb with identical original factory Boot/Bin.

Jtagging didn't help. It is a real Pansat not a clone. I suspect the IF module. I can replace surface mount ICs and micro miniature surface mount components. I just need to know which ones.

The IF module looks identical to any FTA receiver I have looked at. The number wrinted on the IF module (larger of the two metal boxes with coaxial connector located on the inside of the receiver) is W 5918FE (the W has a circle around it)

Does anyone know which part is bad from within the IF module? Does anyone know where I can find a replacement IF module. I realize used receivers are a source- I mean where to buy a brand new module and from which vendor.

Has anyone tried interchanging one IF module from another receiver to the 2700A. All of the modules look the same to me - same arrangement of surface mount components etc even on 2500A clones. Did it work for you. Let me know how you solved this problem.

Please no: Is it a clone or Jtag it type responses as that has already been tried, and I'm no newbie. This is a legitimate hardware problem. With so many users of this device- there is sure to have been several others who have solved this problem or other problem.

I would like to know what hardware problems you have had on your 2700A and which resistors, capacitors, ics you have changed an why. This would be a great forum topic; But, I'm sure it would be swamped with newbies and "you need to Jtag-type" responses. Hardware troubleshooting only.

Mainboard model:
PCboard GSR2700A Rev.1 2005.01.19

Any leads or insights about troubleshooting this model appreciated. Schematics or personal hardware troubleshooting experiences would be great.

Thanks in advance.