Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Page 2 of 3 First 123 Last
Results 11 to 20 of 26

Thread: No Signal On Viewsat Extreme

  1. #11

    Re: No Signal On Viewsat Extreme

    well, unfortunatelly it didnt work.

  2. #12

    Re: No Signal On Viewsat Extreme

    Finally, it's working, not 100% but I am still trying to get some channels I used to have.
    Thank you so much.
    If you know how I can get an specific channel on I would appreciate

  3. #13

    How can I get some missing channels?

    My viewsat is working now, finally! but, now I dont have some of the channels I most watch and before I had them. Is that a bin "thing" or something is not setup yet???
    Thanks
    Haven

  4. #14

    Re: No Signal On Viewsat Extreme

    Please, can soneone help me ? I have sent messages and no answers!!!
    I want at least an answer pleaaaasee!!!
    Thanks
    Haven
    Last edited by Rumas; August 4th, 2007 at 06:02 PM. Reason: All caps in post

  5. #15
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: No Signal On Viewsat Extreme

    It's not a "bin" thing. And there is no need to get angry. You are not the only one having problems getting their satellite working.
    Did you delete all the channels and do a Blind Scan?
    Also, have you changed your Sat list to All Channels? This is sometimes the problem.
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

  6. #16
    Administrator PBP Administrator Rank Tetris Champion, Chopper Challenge Champion, Wordex Champion Rumas's Avatar
    Join Date
    Dec 2006
    Posts
    1,223
    Rep Power
    10
    Computer Details
    Rumas's Computer Specs:
    CPU:
    AMD FX-8350 4.0GHz Eight-Core
    Mainboard:
    ASUS SABERTOOTH 990FX R2.0
    RAM:
    16GB of Corsair CMZ16GX3M2A1866C9
    HDD:
    2x 2TG WD raided, WD 120GB SSD
    Graphics:
    2x NVIDIA GeForce GTX 560 Ti 1GB GDDR5
    Sound:
    On-board audio
    OS:
    Windows 7 Ultimate, XP, Linux

    Re: No Signal On Viewsat Extreme

    Have you blind scanned both echostar 7 and echostar 6,8? You need to scan both. Half of DN channels are on one and the other half are on the other. This may be why you are missing channels.
    Last edited by Cobra; August 4th, 2007 at 06:06 PM.


    Please, DO NOT PM admins/mods for personal support. Keep posts here in the Forums instead and we all learn.

    Any questions you have will get a good answer as long as you have followed the forum rules and shown you have tried to help yourself. Your questions are clear and contain as much relevant info as possible, especially error messages and solutions you have tried.


    5 ways you can make PreferredByPete.com Better!

    Read the site RULES

  7. #17

    Re: No Signal On Viewsat Extreme

    Well, I could get some of the channels but I am still missing the 111, 596 and 597, what can I do??? And I used to have them before. Please can you clarify it for me.
    Thanks
    Haven

  8. #18

    Re: No Signal On Viewsat Extreme

    I've been trying to do all kinds of setups but none has seem to work, I cant get 4 channels I used to have. Should I do a factory default? or maybe something else, can someone give me a clue of what to do? Its been a week now that these channels are off.
    Hope for an answer!
    Thanks
    Haven

  9. #19
    Administrator PBP Administrator Rank Tetris Champion, Chopper Challenge Champion, Wordex Champion Rumas's Avatar
    Join Date
    Dec 2006
    Posts
    1,223
    Rep Power
    10
    Computer Details
    Rumas's Computer Specs:
    CPU:
    AMD FX-8350 4.0GHz Eight-Core
    Mainboard:
    ASUS SABERTOOTH 990FX R2.0
    RAM:
    16GB of Corsair CMZ16GX3M2A1866C9
    HDD:
    2x 2TG WD raided, WD 120GB SSD
    Graphics:
    2x NVIDIA GeForce GTX 560 Ti 1GB GDDR5
    Sound:
    On-board audio
    OS:
    Windows 7 Ultimate, XP, Linux

    Re: No Signal On Viewsat Extreme

    Try this Haven:

    1) Clear the existing channel database by performing Factory Reset (Removes channel database not firmware).

    2) Setup satellites with conventional port settings - Stay in this menu and select F2 or Blind Scan and this will pickup all existing channels that are active.

    3) Do this for all satellites selected and this should bring all channels that are currently active to channel database.

    Post here with the results.


    Please, DO NOT PM admins/mods for personal support. Keep posts here in the Forums instead and we all learn.

    Any questions you have will get a good answer as long as you have followed the forum rules and shown you have tried to help yourself. Your questions are clear and contain as much relevant info as possible, especially error messages and solutions you have tried.


    5 ways you can make PreferredByPete.com Better!

    Read the site RULES

  10. #20

    Re: No Signal On Viewsat Extreme

    Rumas, Since I tried so many things is the conventional setup these ones?

    Echostar 7 (119)
    LNB Power ON
    LNB Type STANDARD - OCS-DP
    LNB Freq 11250
    22KHz OFF
    TP Freq 12239
    Search option ALL
    DiSEqC Port 1
    Motor OFF (if none)
    Legacy SW NONE


    Echostar 6,8 (110)
    LNB Power ON
    LNB Type OCS-DP
    LNB Freq 11250
    22KHz OFF
    TP Freq 12224
    Search option ALL
    DiSEqC Port 2
    Motor OFF
    Legacy SW NONE

    I also have other questions, after doing the factory reset, setting up these ones up here (if they are right), should I turn off and on again the receiver on the back ? The keys I have been using is the ones from August 1st (are they correct?) Should I download the bin file again. In what order should I do all that, sorry if I seem so stupid but I always had someone to count on to do that and now I cant reach this person anymore.
    Ohh, by the way, why should I do the blind scan instead of the F1 scan?

    Thanks
    Haven

Page 2 of 3 First 123 Last

Similar Threads

  1. viewsat extreme
    By knightbeng in forum Viewsat Discussions
    Replies: 2
    Last Post: January 12th, 2009, 09:08 AM
  2. Viewsat Extreme (5-14-08)
    By soubi in forum Xtreme files
    Replies: 0
    Last Post: May 13th, 2008, 10:38 PM
  3. Viewsat Extreme questions
    By flamethis in forum Viewsat Discussions
    Replies: 1
    Last Post: January 5th, 2008, 12:17 PM
  4. Need Help on Viewsat Extreme
    By coolgirl in forum Viewsat Discussions
    Replies: 4
    Last Post: November 25th, 2007, 06:06 PM
  5. Viewsat Extreme No Channels
    By flairworms in forum Viewsat Discussions
    Replies: 7
    Last Post: September 12th, 2007, 10:31 PM

Tags for this Thread