Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Results 1 to 5 of 5

Thread: New Bins Not Working

  1. #1
    VIP Member VIP New Member Rank 3 Domando1069's Avatar
    Join Date
    Jan 2007
    Location
    Canada eh?
    Posts
    234
    Rep Power
    15

    New Bins Not Working

    OK guys not sure about VS new fixes, my ultra & extreem worked for about tweny minutes, and now no channels, just auto rolling. bv is sure being mean LOL
    Please, DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

    Latest Keys are here: Keys

  2. #2
    Scammer hater PBP Moderator Rank No Warranty's Avatar
    Join Date
    Feb 2007
    Location
    UK
    Posts
    2,173
    Rep Power
    17
    Computer Details
    No Warranty's Computer Specs:
    CPU:
    AMD FX-9590
    RAM:
    16GB
    HDD:
    SanDisk X300 512GB SSD, WD 4TB Black
    Graphics:
    Radeon 290x
    OS:
    Linux

    Re: New Bins Not Working

    Same here with my Pansat 3500 and my VS ultra bv is down again....

  3. #3

    Re: New Bins Not Working

    ditto, nuthin

  4. #4

    Re: New Bins Not Working

    I assume manually entering the keys won't work?

  5. #5
    Administrator PBP Administrator Rank Hexagone Champion, Vegas Poker Solitaire Champion, Color Combination Puzzle Champion Cobra's Avatar
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    794
    Rep Power
    10
    Computer Details
    Cobra's Computer Specs:
    CPU:
    AMD Athlon 64 X2 Dual Core 3800+ 2.10 GHz
    Mainboard:
    Asus
    RAM:
    2.00 GB
    HDD:
    300 GB x2 Raid config
    Graphics:
    MSI Nvidia GeForce 6600
    Sound:
    integrated audio
    OS:
    Windows XP SP2

    Re: New Bins Not Working

    You would assume correctly.
    Please,DO NOT PM admins/mods for help. Ask your question in the proper forum so that others who have the same problem or question may benefit from the answer. Thank you.

    Read the rules here: Rules

Similar Threads

  1. [Attention] Old bins working
    By FTAGOD in forum General FTA Discussions
    Replies: 0
    Last Post: January 13th, 2009, 07:25 PM
  2. Old bins working v306 working
    By FTAGOD in forum Pansat Discussions
    Replies: 0
    Last Post: January 13th, 2009, 07:06 PM
  3. Old bins working 201 working and 202
    By FTAGOD in forum Lifetime Ultra files
    Replies: 0
    Last Post: January 13th, 2009, 06:58 PM
  4. Old bins working 201 working and 202
    By FTAGOD in forum 2500 files
    Replies: 0
    Last Post: January 13th, 2009, 06:58 PM

Tags for this Thread