Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Results 1 to 4 of 4

Thread: VS PRO setup issue

  1. #1

    VS PRO setup issue

    Hello,

    Just opened up my x-mas present and got a VS Pro. I removed my CS5K and plugged in the new box- I have having some issues and was hoping someone could help. Heres where Im at:

    (new fix is download)
    I have DN and locked into 110 & 119, signal and quality strengths in the 90's. I did a channel search and only got 116 channels (not sure why not 300+). When that was all done I went back to watch and got absolutly nothing as far as video or audio. I can only see the ppv preview-its has pic/sound thats it. When I go to the guide everything says "no information". What is it that I am missing???? Ive worked on this for the past 24hrs and im frustrated..

    Any help would be appreciated.

    Thank u

  2. #2

    Re: VS PRO setup issue

    You need to make sure that the new bin was installed. Go to your menu and check. It sounds like you did what I did. The receiver will put the program into a list to update. You must update the program. The other thing that does not sound wright is you chanels. If you are not using a dish 500 pro. You will need to use the switch that came with your receiver. I hope that this gets you on your way. I just started 2 weeks ago with the VS PRO. The first thing I did was explore the menus and learn were everything is located. Good Luck.

  3. #3
    Active PBP Member PBP Member Rank 4 archange187's Avatar
    Join Date
    Jul 2007
    Location
    Canada Eh?
    Posts
    477
    Rep Power
    15
    Computer Details
    archange187's Computer Specs:
    CPU:
    Intel Dual core 2 gig
    Mainboard:
    Not sure
    RAM:
    4 gig
    HDD:
    320 Sata
    Graphics:
    Nvidea 8800GTS
    Sound:
    Intergrated
    OS:
    Xp

    Re: VS PRO setup issue

    Quote Originally Posted by Miltee View Post
    Hello,

    Just opened up my x-mas present and got a VS Pro. I removed my CS5K and plugged in the new box- I have having some issues and was hoping someone could help. Heres where Im at:

    (new fix is download)
    I have D!sh and locked into 110 & 119, signal and quality strengths in the 90's. I did a channel search and only got 116 channels (not sure why not 300+). When that was all done I went back to watch and got absolutly nothing as far as video or audio. I can only see the ppv preview-its has pic/sound thats it. When I go to the guide everything says "no information". What is it that I am missing???? Ive worked on this for the past 24hrs and im frustrated..

    Any help would be appreciated.

    Thank u
    I'm not sure what to say. VS pro is it's own beast. I have never had the chance to test one yet. I will say check you LNB settings, the difference between standard and OCP are huge in getting channels. As well, do not scan until the reciever locks onto the sat. (EXAMPLE Nimiq 82) Unless you see it in the antena setup don't scan it

    Any other PRO users have any ideas?

    -Angel
    Testing a viewsat Lite, extreme, ultra and 9000
    40" sat-radar Stab h-h motor Invacom Quad Polar LNB True FTA

    Three things are certain: Death, taxes, and ECMs. Guess which has occurred...

  4. #4

    Re: VS PRO setup issue

    Thank you everyone--I tried what you all said and it worked!!!!! I appreciate the advice.

Similar Threads

  1. Step by Step - Setup Guide to setup DM100
    By CASPER in forum DM100s Files
    Replies: 0
    Last Post: September 17th, 2009, 12:27 AM
  2. Re: VS PRO setup issue
    By vspro2009 in forum Say hello!
    Replies: 1
    Last Post: December 23rd, 2008, 02:46 PM
  3. MAX HD issue
    By LeeHarvey in forum Viewsat Discussions
    Replies: 1
    Last Post: November 8th, 2008, 12:42 PM
  4. Loader Issue
    By ashu777 in forum Viewsat Discussions
    Replies: 4
    Last Post: July 28th, 2008, 09:20 AM
  5. a/r freeze issue
    By scuggers1 in forum Viewsat Discussions
    Replies: 5
    Last Post: February 18th, 2008, 08:53 PM

Tags for this Thread