Welcome to PC & Home Electronics Forum!
A great place for help and reviews on computers, home electronics, cell phones, software and much more!

• » Computer Software Help
• » Computer Hardware Help
• » Home Electronics Help and Advice
• » Consumer Reviews

We are a friendly community for PCs, home electronic enthusiasts. Our community is here when you need help.
Don't hesitate to join us now and discover just what so many people are talking about!

YES! I want to register for free right now!
Page 1 of 2 12 Last
Results 1 to 10 of 12

Thread: VS Xtreme help

  1. #1
    PBP Member PBP Member Rank 1 flamethis's Avatar
    Join Date
    Dec 2007
    Location
    Canada, NB
    Posts
    61
    Rep Power
    15

    VS Xtreme help

    Hey guys and gals,
    Well Santa brought me a new VS Xtreme and I've been reading these type forums for about 2 months now getting prepared, but I have a question.

    According to the sticky post here after you install the PGM is should display 0000 on the front, mine is showing 4000. It isnatlled the sat file and channel files no problem, but the PGM was last, it loaded 100%, then went to end, then went to install, then 4000. It's the number display that has me confused.

    I used Loader2.1 and the latest files I could find here including the DBPSW-071222X
    file.

  2. #2
    PBP Member PBP Member Rank 1 flamethis's Avatar
    Join Date
    Dec 2007
    Location
    Canada, NB
    Posts
    61
    Rep Power
    15

    Re: VS Xtreme help

    Forgot to add I installed an opkey file aswell.

    Now is this ready for Bev and Dish? Just need to re-aim the dhish for whichever bird and rescan correct?

  3. #3

    Re: VS Xtreme help

    hi,did you try off receive by remote control?If no longer display4000 thing should be ok.

  4. #4
    Active PBP Member PBP Member Rank 4 archange187's Avatar
    Join Date
    Jul 2007
    Location
    Canada Eh?
    Posts
    477
    Rep Power
    15
    Computer Details
    archange187's Computer Specs:
    CPU:
    Intel Dual core 2 gig
    Mainboard:
    Not sure
    RAM:
    4 gig
    HDD:
    320 Sata
    Graphics:
    Nvidea 8800GTS
    Sound:
    Intergrated
    OS:
    Xp

    Re: VS Xtreme help

    Quote Originally Posted by flamethis View Post
    Hey guys and gals,
    Well Santa brought me a new VS Xtreme and I've been reading these type forums for about 2 months now getting prepared, but I have a question.

    According to the sticky post here after you install the PGM is should display 0000 on the front, mine is showing 4000. It isnatlled the sat file and channel files no problem, but the PGM was last, it loaded 100%, then went to end, then went to install, then 4000. It's the number display that has me confused.

    I used Loader2.1 and the latest files I could find here including the DBPSW-071222X
    file.
    OK, now before toy programed it did you program some channels in it? I'm just asking becasue 4000 is an odd number to change to. Is there a viewsat hologram in the back of the reciever? Is the power switch vertial (up or down) or horizontal (side to side)? Is the power cord flimzy or a little bit thick??

    I'm just asking these questions just to make sure you didn't recieve a clone for christmass. I had a few of them droped off at my hosue this year for repair.

    -Angel
    Testing a viewsat Lite, extreme, ultra and 9000
    40" sat-radar Stab h-h motor Invacom Quad Polar LNB True FTA

    Three things are certain: Death, taxes, and ECMs. Guess which has occurred...

  5. #5
    PBP Member PBP Member Rank 1 flamethis's Avatar
    Join Date
    Dec 2007
    Location
    Canada, NB
    Posts
    61
    Rep Power
    15

    Re: VS Xtreme help

    Angel, thanks for the reply, I did nothing to it other than take it from the box and hook it to the PC, it is from an authorized dealer, has the hologram,thick cord, and vertical switch.

    I thought maybe something went wrong, but I rebooted my computer and tried it again with the same results..

    Is there a factory bin here I can restore then try again?

  6. #6
    Active PBP Member PBP Member Rank 4 archange187's Avatar
    Join Date
    Jul 2007
    Location
    Canada Eh?
    Posts
    477
    Rep Power
    15
    Computer Details
    archange187's Computer Specs:
    CPU:
    Intel Dual core 2 gig
    Mainboard:
    Not sure
    RAM:
    4 gig
    HDD:
    320 Sata
    Graphics:
    Nvidea 8800GTS
    Sound:
    Intergrated
    OS:
    Xp

    Re: VS Xtreme help

    Quote Originally Posted by flamethis View Post
    Angel, thanks for the reply, I did nothing to it other than take it from the box and hook it to the PC, it is from an authorized dealer, has the hologram,thick cord, and vertical switch.

    I thought maybe something went wrong, but I rebooted my computer and tried it again with the same results..

    Is there a factory bin here I can restore then try again?
    Factory bis can be found at http://www.viewsatusa.com

    Try this too, with a new box use and old program to program first. then work your way up to the current fix. Not all programs are a complete update some are just patches :P

    Factory restore bin and then dl the fixes say from nov. then start loading the fixes in order.

    -Angel
    Testing a viewsat Lite, extreme, ultra and 9000
    40" sat-radar Stab h-h motor Invacom Quad Polar LNB True FTA

    Three things are certain: Death, taxes, and ECMs. Guess which has occurred...

  7. #7
    PBP Member PBP Member Rank 1 flamethis's Avatar
    Join Date
    Dec 2007
    Location
    Canada, NB
    Posts
    61
    Rep Power
    15

    Re: VS Xtreme help

    sounds good, is there anyway to know for sure that the bins are full or just patches?
    My dish isn't going up till next Friday now, getting basic Bev so I can have something for backup when the files aren't working.

    How is the latest 26th bin working for you?

  8. #8
    Active PBP Member PBP Member Rank 4 archange187's Avatar
    Join Date
    Jul 2007
    Location
    Canada Eh?
    Posts
    477
    Rep Power
    15
    Computer Details
    archange187's Computer Specs:
    CPU:
    Intel Dual core 2 gig
    Mainboard:
    Not sure
    RAM:
    4 gig
    HDD:
    320 Sata
    Graphics:
    Nvidea 8800GTS
    Sound:
    Intergrated
    OS:
    Xp

    Re: VS Xtreme help

    Quote Originally Posted by flamethis View Post
    sounds good, is there anyway to know for sure that the bins are full or just patches?
    My D!sh isn't going up till next Friday now, getting basic B3V so I can have something for backup when the files aren't working.

    How is the latest 26th bin working for you?
    Not really.. Just start with a bin the programs all the way. The latest 26th bin, i really notice no difference. But then again i am not one for complaining, I do run a full FTA system so i always have TV either on ly Legit SUB or FTA sats.

    -Angel
    Testing a viewsat Lite, extreme, ultra and 9000
    40" sat-radar Stab h-h motor Invacom Quad Polar LNB True FTA

    Three things are certain: Death, taxes, and ECMs. Guess which has occurred...

  9. #9

    Re: VS Xtreme help

    Hi. I need your help. For some reason I don't get the channels for the Boxing fights.(PPV) I dig get 13 PPVs movies, HBOs ,Cinemax and a lot of Baseball Channels. This past Saturday trying to get the Fight I pressed the botton Factory Default and then I didn't have any channels. I installed the Satellites again but I lost a lot of channels, including my PPVs and baseball channels. What do I have to do to get them back? I was so happy with what I had. PLEASE HELP!!!

  10. #10
    Active PBP Member PBP Member Rank 4 archange187's Avatar
    Join Date
    Jul 2007
    Location
    Canada Eh?
    Posts
    477
    Rep Power
    15
    Computer Details
    archange187's Computer Specs:
    CPU:
    Intel Dual core 2 gig
    Mainboard:
    Not sure
    RAM:
    4 gig
    HDD:
    320 Sata
    Graphics:
    Nvidea 8800GTS
    Sound:
    Intergrated
    OS:
    Xp

    Re: VS Xtreme help

    Quote Originally Posted by avichuchu View Post
    Hi. I need your help. For some reason I don't get the channels for the Boxing fights.(PPV) I dig get 13 PPVs movies, HBOs ,Cinemax and a lot of Baseball Channels. This past Saturday trying to get the Fight I pressed the botton Factory Default and then I didn't have any channels. I installed the Satellites again but I lost a lot of channels, including my PPVs and baseball channels. What do I have to do to get them back? I was so happy with what I had. PLEASE HELP!!!

    You realized you replyed to a post that was last posted in 2007...

    I'm more then happy to help but pressing the factory default button is like staring out from start. reload and start over..

    -angel
    Testing a viewsat Lite, extreme, ultra and 9000
    40" sat-radar Stab h-h motor Invacom Quad Polar LNB True FTA

    Three things are certain: Death, taxes, and ECMs. Guess which has occurred...

Page 1 of 2 12 Last

Similar Threads

  1. [Help!] what I can do with my Xtreme
    By aliksi in forum Viewsat Discussions
    Replies: 1
    Last Post: February 19th, 2011, 11:21 PM
  2. ariza xtreme
    By whitewolf70 in forum ARIZA Discussions
    Replies: 0
    Last Post: December 14th, 2008, 07:34 PM
  3. Xtreme 4-11-07
    By darklist in forum Xtreme files
    Replies: 0
    Last Post: April 12th, 2007, 07:17 AM
  4. Xtreme 3-4-07
    By darklist in forum Xtreme files
    Replies: 0
    Last Post: March 6th, 2007, 08:02 AM
  5. New Xtreme Bin 02/02/07
    By darklist in forum Xtreme files
    Replies: 0
    Last Post: February 4th, 2007, 10:25 AM

Tags for this Thread